Back to overview
Downtime
BIMG and Scramjet are unavailable.
Oct 23 at 05:44pm PDT
Affected services
BIMG
Scramjet
Resolved
Oct 25 at 03:34pm PDT
We have identified the cause of BIMG being down, it was due to a misconfig in NSSM. We have fixed the issue. Happy IMGing!
Affected services
Updated
Oct 23 at 06:42pm PDT
BIMG is still down.
Affected services
Updated
Oct 23 at 06:19pm PDT
I'm back on windows.
Affected services
Created
Oct 23 at 05:44pm PDT
I'm currently on Linux mint to film a video. In a few 10s of minutes I'll be back on windows.
Affected services