Back to overview
Downtime
BIMG Is down due to cloudflared.
Oct 18 at 04:50pm PDT
Affected services
BIMG
Resolved
Oct 19 at 03:16pm PDT
Turns out cloudflared wasn't starting automatically. We have fixed the issue. Thank you for your patience.
Affected services
Created
Oct 18 at 04:50pm PDT
Cloudflared/cloudflare tunnel is not working right now. We will find a solution.
Affected services